Feeback:Digiprog 3 Odometer Correction Failed Models List

Here,OBDexpress.co.uk has collected Digiprog 3 test/feedback on the web,people usually post Digiprog 3 success,But for those who are looking for a DP 3 for personal use, they should confirm if their car works or not. If not, Digiprog 3 is nothing for them. Here is the car list with no luck.

Digiprog 3 Cars – NOT OK

vw beetle 2013.

digiprog obd not ok.

(then try x-tool, also not ok. must change manually, soldering)

I did 2009 MB W212 and worked fine.

But now i wanted to do another w212, it reads something wrong- 2 million something… but odometer shows 350000. And cant change it.

Mini Cooper R50:

no possible.

use rosfar r260 for dash

mercedes w221 2007 cluster ok assyst ok

mercedes w164 2006 cluter ok assyst ok

astra 2010 cluster ok

bmw e60 cas by cluster plug km changed in wrong adress and red dot on cluster remain !!!

corsa c ecu eeprom direct not work

space star 2002 eeprom pointers dont work after !!!

ford connect 2002 with 912 with cable 48/2 cluster dead mcu not readable even with etl !!!

What you mean bmw e60 cluster plug?

You mean you did cas try dash plug

Cable 62 and you have dot.

Dot will desapere after 19 km.

with dp3 cas 3+ work try obd with out any problem.

cas2 with dp3 dont work i try like 11 cars no luck

e65 with dp3 obd dont work.

Freelander 2 2008 wrong calculation

the only one not on is Audi A1

jeep cherokie 2004 908as60 plug 42 not work

VW polo 2005 dash VDO not work

Audi A6 2003 dash not work

Audi A6 2005 dash work( test only if is read i not change it)

VW T5 EDC16 read km ok by OBD,write … but km still not change,i removed ECU and mod eeprom

vw lupo 2002 with rb 4 dash not ok

get message “unknown version rb4”

try old 912 bsi 307 with this tool and now bsi dead

fiat punto 2000 read good milleage when programming is finished it says verify new milleage but milleage still the

same

Tested on Audi A4 EDC16, not working.

Ibiza 2007 dash MM with 912h256 inside, can’t do by OBD

MERCEDES A-CLAS – 2000 OBD NOT OK

Tested on W212 ecu year 2010 commender not read

W211 ZGW not work

dash eeprom 95020 citroen berlingo 2012 dont work “unknown version

FIAT PUNTO 2008 OBD not work

Mercedes CLK W209 from 2003 did not work by obd.

Evo no

C-Max 2005 with 590k km both digiprog and carpog 4.01 sing – “Unknown version”.

Focus (old shape) not good just checked cable and the massa is on the wrong pin after that i did not check anymore.

2004 Touran 1.9 tdi ecu km… not working, dash is ok. On ecu reads Km ok after writing new km value still old km

displayed

touran 2004 is edc16, do it manually

A6 ,4G, 2011 obd ,no success

read old km not corect

MB CLC 2009 dash plug don’t work …

Ford Fiesta 2002 via obd not work

Ford F150 2002 with HC11… N O N E S !!!! wasted time… Not working… After try connection show E R R O R !!!

F150 2002 i have do 2 weeks ago with digiprogclone and works fine. have you make wrong job

Opel Astra 2.0 DTI from 2001 with VDO, and when I try to connect with OBD cable, screen shows “unknown version

vw polo 2012 didnt work

i have make Polo 5.2012 and work

Chev Kalos / Aveo HC08 does not work on “Clone”

HC08 not work on any dash ….

tested on many

Hi guys 908 work fine on mine done many I guess you just need to know how to work it !!! Take note most of the leads

that come with it are either poor quality or wired wrong

not work with golf 6 2011 Nec 24c64

Today do Golf6 2011 Dash MM read old value ok and write ok, But dash now say: Error and not show value

Try different value and double check which version of dash is

Yes, this car work whitout dash

Q5 2012 don’t work

EWS3 don’t work

Ford Escape 2007, no work obd2, cable 16

error unknown dashboard

corsac obd OK

ford fokus 2002,read old km—-not write new km

opel insignia obd ——-not comunicate

Cable ford focus not ok.

Check with scheme or compare with other programmer.

2006 Ford fusion obd- not work

2006 VW Jettta – dash read wrong mileage (34,xxx miles )

ecu – unknown version

dsg- read wrong mileage ( 22,xxx miles)

Btw for Plug 1 am I suppose to have a eeprom clip ? I just have the board that says 01/04.

Mercedes c200 cable 8/9 no works

cas plug 35pin(black) to digi 10pin

cas plug 34pin(green-red) to digi 25pin

cas plug 26(yellow) to digi 9pin

cas plug 12(braun-black) to digi 13pin

for 48/2 i think this:

brown pin 13 gnd

white pin 7 +5v

green pin 17 Reset

yellow pin 18 BCKND

work on 307bsi,no work on rexton dash(did with carprog).more not tested.

most EDC15-16 not working…

2005 EDC16 and did not work…

dp3 and smok and smelecom and diag tool to clear error but no joy.

after spend couple days trying this and that i have extract the flash repair it and then all problem was gone.

on this forum also other members had the same problem with volvo’s using clone digiprog.

it damage the flash!

jeep cherokie 2004 908as60 plug 42 not work

dont work at all, I try with two models of boards

Megan 3 ABS, work only with ESP unit ,without ESP not work via epprom

Smart BSI / BCU 2002 No picutre to try it, plug of my DP3 is not the same as on my picutre

Volvo XC 60 from December 2011 NOT POSSIBLE by OBD, it read 2.453.987.567 Kilometers (real 162.987), writing take about 10 minutes, but without effect.

VW Caddy 2009 year wth DSG via OBD tacho and ECU – ok
DSG only reset I donn’t write new odo I don’t write DSG reset to 0 km – tell me it is ok , or 0 km to DSG can do problem by later ( I don’t now bloked gear examply or other problem ) or mayby 0 km in DSG is ok, advice my mate please
I work with digiprog 3 ver V4.94 with VW caddy 2009 year

Good luck!

FacebookTwitterGoogle+PinterestLinkedInIf you like this,please share it with your friends